Daily Articles: January 18, 2017

Solved – How can I downgrade from PHP 7 to PHP 5.6 on Ubuntu ?

follow the below instructions you face this situation, you may need to disable the proxy_fcgi apache module: sudo a2dismod proxy_fcgi proxy; sudo service apache2 restart 1. Re-Install PHP 5.6 What worked for me was this guide: http://www.lornajane.net/posts/2016/php-7-0-and-5-6-on-ubuntu Actually is not required to remove php7.0, you can install php5.6 together (…

Read More

January 18th, 2017 Amazon EC2, Linux, PHP, SolveIt, Tutorials, Ubuntu